ForumNintendoNintendo algemeen ‹ hoe sluit ik mijn wii aan op mijn lg tv?

offline satisfaction73
13 november 2016 17:34 | #810311
Cool Newbie
Avatar
Posts: 10
wie kan mij helpen?
onlangs een wii gekocht voor de kids, (rode limited edition)
ik weet echter niet welke kabel ik moet hebben om hem aan te kunnen sluiten op onze tv Mad
tv is ongeveer 3 jaar oud, van lg.
de kabel met die 5 plugjes kan ik niet kwijt, welke moet ik dan hebben?
ik heb foto van de achterkant van de tv maar kan die niet plaatsen, kan hem iemand die kan helpen wel sturen.
wie helpt me uit de brand?
offline The_Gamer
13 november 2016 17:45 | #810312
Administrator
Avatar
Posts: 4596
Heeft die tv misschien een composiet-aansluiting? Of SCART?
Laatst bewerkt: 13 november 2016 17:46
offline satisfaction73
13 november 2016 17:53 | #810313
Cool Newbie
Avatar
Posts: 10
Hoe kan ik foto plaatsen hier, dat maakt het wat duidelijker
scart in ieder geval niet
Laatst bewerkt: 13 november 2016 17:58
offline The_Gamer
13 november 2016 17:58 | #810314
Administrator
Avatar
Posts: 4596
Ergens uploaden en dan de link hier plaatsen.
offline satisfaction73
13 november 2016 18:02 | #810315
Cool Newbie
Avatar
Posts: 10
knkkxkgkqltfo
offline The_Gamer
13 november 2016 18:07 | #810316
Administrator
Avatar
Posts: 4596
Die vijf pluggen, is dat component?

Wii_Componentkabel

Ik zie namelijk dat die tv dat wel heeft.
offline satisfaction73
13 november 2016 18:10 | #810317
Cool Newbie
Avatar
Posts: 10
ik dacht die ook te kopen, maar ik kan geen 5 pluggen kwijt, zit daar alleen geel en groen.
offline The_Gamer
13 november 2016 18:12 | #810318
Administrator
Avatar
Posts: 4596
Weet je misschien het modelnummer van die tv?
offline Volleybaas
13 november 2016 18:18 | #810319
N1 Smash Bros. Champion 2018
Avatar
Posts: 2065
Gepost door The_Gamer op 13 november 2016 18:07 | #810316
Die vijf pluggen, is dat component?

Wii_Componentkabel

Ik zie namelijk dat die tv dat wel heeft.


Deze moet je hebben inderdaad. je hebt alleen die 3 component jetsers nodig, die andere 2 zijn voor je audio
offline satisfaction73
13 november 2016 18:20 | #810320
Cool Newbie
Avatar
Posts: 10
0y2eoouq23uae
offline satisfaction73
13 november 2016 18:38 | #810321
Cool Newbie
Avatar
Posts: 10
ik zou dus deze stekker wel kunnen kopen, en dan geel en groen gebruiken, en de rest los laten?
offline The_Gamer
13 november 2016 18:50 | #810322
Administrator
Avatar
Posts: 4596
Als ik de handleiding goed begrijp zit er een soort verloopje bij om van die enkele component-plug drie te maken. En daar kun je vervolgens de component-kabel van die Wii in doen. Hetzelfde moet je met het geluid doen, ook door middel van een verloopkabel die erbij zou moeten zitten.
offline satisfaction73
13 november 2016 18:51 | #810323
Cool Newbie
Avatar
Posts: 10
dan zal ik op zolder de boel nog eens om moeten gaan spitten
offline The_Gamer
13 november 2016 18:55 | #810324
Administrator
Avatar
Posts: 4596
Hier is het betreffende plaatje in de handleiding.

CSXKSew
offline satisfaction73
14 november 2016 20:22 | #810356
Cool Newbie
Avatar
Posts: 10
er heeft volgens mij 1 kabeltje bij de tv gezeten, en die heb ik kunnen vinden,
die splits op naar rood, geel, wit, daar kan ik dus de stekkers van de wii in kwijt.
denk dat het dan in orde moet zijn, ga het morgen proberen
crk4flr8t8fwj
offline satisfaction73
15 november 2016 22:30 | #810401
Cool Newbie
Avatar
Posts: 10
met enkel de kabel zoals op bovenstaande foto lukt het dus ook niet, morgen maar even contact opnemen met lg, over wat te doen

of ik doe nog steeds iets verkeerd, maar ik zou niet weten wat
Laatst bewerkt: 15 november 2016 23:56
offline The_Gamer
16 november 2016 01:10 | #810403
Administrator
Avatar
Posts: 4596
Als ik naar die handleiding kijk zou er nog een kabel moeten zijn voor het beeld, en gebruik je deze voor het geluid.
offline satisfaction73
20 november 2016 13:42 | #810560
Cool Newbie
Avatar
Posts: 10
Zal het toch nog even vermelden, het probleem is opgelost.
in principe zat alles goed, en moest het werken met 1 verloop stekkertje. rood, wit geel.
contact gehad met lg en een plaatselijke winkel hier. nee meneer u heeft alles goed gedaan, het met werken.
hoofdpijn van gehad Smile na mijn idee moest er toch een 2e verloopje bij blauw groen rood.
maar wat was het probleem uiteindelijk..........
na wat prutsen met de stekkers, werkte alles prima toen ik de rode op gele aan had gesloten Smile
jammer dat ik er een week over heb gedaan Smile
offline Mink
20 november 2016 13:45 | #810561
Darkman
Avatar
Posts: 9999
Gepost door satisfaction73 op 20 november 2016 13:42 | #810560
Zal het toch nog even vermelden, het probleem is opgelost.
in principe zat alles goed, en moest het werken met 1 verloop stekkertje. rood, wit geel.
contact gehad met lg en een plaatselijke winkel hier. nee meneer u heeft alles goed gedaan, het met werken.
hoofdpijn van gehad Smile na mijn idee moest er toch een 2e verloopje bij blauw groen rood.
maar wat was het probleem uiteindelijk..........
na wat prutsen met de stekkers, werkte alles prima toen ik de rode op gele aan had gesloten Smile
jammer dat ik er een week over heb gedaan Smile


Mooi om te horen dat het is opgelost, veel plezier met de Wii Very Happy .